Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Nov 2002
    Location
    Miami, Florida, USA
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a table that is being updated by a form.
    The "Intial Entry" form has four fields - Originator, Type of Request, Department, Comments
    Six of the fields in the table should be populated when the Initial Entry is submitted
    Date: defaulting to Date(), the four fields they entered into the form, and Status: defaulting to Open

    This works for most users/computers
    There are two specific computers that accept the entry, but do not populate the Date field or the Status field with the default values.
    Sometimes they get an error message when they input the Type of Request, but I don't understand that either because it's just a lookup combobox (source: type id and type). They close the error and it lets them input it the second time.

    The Windows date is set. There are no subforms or complicated structures. The *,mde files were put on their computer at the same time as everyone else's....
    I'm at a loss as to what to even check
    We are using Access 2002

    Does anyone have any ideas?

    Thanks
    Christine

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts
    Several questions:
    • Is your database split into a front-end and a backend?
    • If the answer above is yes, is the front-end deployed to each PC?
    • If the answer to the first question is yes, is the backend SQL Server, Access or something else?
    • What OS are the computers running, and are they all the same?
    • How are you setting the default values, on the form or at the table level?
    With answers to those we may be able to suggest some things to try.
    Wendell

  3. #3
    New Lounger
    Join Date
    Nov 2002
    Location
    Miami, Florida, USA
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Wendell
    Yes, the database is split into a front-end and a backend
    The front end .mde file is on each pc. They launch it from their desktop
    The back end is Access 2002.
    I'm pretty sure we're all on Windows XP
    The default values are being set at the table level. The two fields in question don't appear in the form at all.

    Thanks in advance for your suggestions!
    Christine

  4. #4
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,624
    Thanks
    3
    Thanked 60 Times in 60 Posts
    OK - where is the back-end located - on a server system of some sort, or is it on one of the workstations? My suspicion is that those two users don't have full rights to the file or the folder what the backend is stored. You have to check that from each workstation.
    Wendell

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •