Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Hillsboro, Ohio
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    All of the holidays on my new ipaq 211 are one day early. For example, Christmas is December 24. This includes both religious and legal holidays.

    I am connected to the exchange server at work, and the holidays are correct on both my desktop and laptop, which are both connected to the exchange server.

    The ipaq syncs with my laptop, which is running Office 2007 on Windows 7, 64-bit. I also connect directly to the exchange server by wifi.

    I have checked my time zone settings and they're okay on desktop, laptop, and handheld.

  2. #2
    5 Star Lounger RussB's Avatar
    Join Date
    Dec 2009
    Location
    Grand Rapids, Michigan
    Posts
    803
    Thanks
    10
    Thanked 50 Times in 49 Posts
    Very interesting, is there a question here someplace, or is this just an FYI?
    Do you "Believe"? Do you vote? Please Read:
    LEARN something today so you can TEACH something tomorrow.
    DETAIL in your question promotes DETAIL in my answer.
    Dominus Vobiscum <))>(

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Hillsboro, Ohio
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, come to think of it, there is a question. How do I get the holidays to show on the correct dates?

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Terry Purtell View Post
    I have checked my time zone settings and they're okay on desktop, laptop, and handheld.
    Usually, that is the culprit, e.g., changes in starting and ending dates for Daylight Savings Time. Hopefully will clear up once we "Fall back."

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Hillsboro, Ohio
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It works!

    I deleted the relationship with my laptop, and re-established everything. This was more difficult to do than to say, because we had two problems with the exchange server settings on the ipaq.

    I think the holiday problem was originally due to daylight saving time. If the start times were set back one hour earlier, that would make the holiday begin on the previous day. (There is a patch for this on the Microsoft site, but my holidays are back on the proper days, so I'm leaving it alone.)

    Thanks to Bob, Cathy, & Harmon in the IT department at SSCC!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •