Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Soldotna, Alaska, USA
    Posts
    103
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Number Lock problems

    For some reason when my computer turns on my number does not default to the on position. I have to manually hit the number lock key after the machine has booted up. I am running Windows 2000. Any suggestions? <img src=/S/alien.gif border=0 alt=alien width=14 height=15>

  2. #2
    2 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas
    Posts
    149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Number Lock problems

    You can hack the registry.
    Run regedt32. Pull up
    HKCurrent User>Control Panel>Keyboard>Initial Keyboard Indicators, and change '0' tp '2'.
    Next, pull up
    HKUsers>Default>Control Panel>Keyboard>Initial Keyboard Indicators, change '0' to '2'.
    Exit registry, make certain NumLock is ON, then reboot. It should come up ON.
    The '2' above remembers the NumLock state at shutdown.

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Number Lock problems

    Just to add to moniq's suggestion....

    Before editing anything in the registry, please ensure you have a backup of its data. You can have more problems by making a mistake, than what you had before editing the registry.
    Christopher Baldrey

  4. #4
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Number Lock problems

    Dale, it is also set in the BIOS. When you turn your machine on press del or F10 - it should say how to get into the setup. There are a number of different CMOSs so it is difficult to say where but it should be there somewhere. Save changes and reboot and bobs your aunty.

  5. #5
    cia
    Guest

    Re: Number Lock problems

    Windows 2000 seems to start you up with num lock off.

    I searched Knowledge base and they suggest running a script. the KB article is Q262625

    Seems a lot of bother. Also the use of alpha numeric passwords foxes lots of accounts people who insist on using the numeric pad for password entry!

    Meanwhile I will have to invesigate the registry tweeks
    rgds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •