Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Dec 2005
    Posts
    53
    Thanks
    1
    Thanked 0 Times in 0 Posts
    In Word 2010, I created a few floating objects, including rectangles and lines. I went to Drawing Tools Format ribbon tab => Arrange command group => Align command => Grid Settings. In the Drawing Grid dialog box, “Snap objects to other objects” is selected. But I can't get the lines to snap to any rectangle corners or midlines. Any ideas?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 28 Times in 27 Posts
    In earlier versions of Word, you can get the lines to snap by placing the shapes on a drawing canvas - that doesn't seem to work in Word 2010. Does it help if you put a checkmark next to "Snap objects to grid when the gridlines are not displayed" in Grid Settings?

    Gary

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,540
    Thanks
    3
    Thanked 148 Times in 141 Posts
    Gary's onto the right track. You need to place your objects on a drawing canvas if you want the connectors to snap to objects.

    See http://help.wugnet.com/office/enable...ct1179204.html and http://help.lockergnome.com/office/c...ict873297.html
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    Star Lounger
    Join Date
    Dec 2005
    Posts
    53
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Works like a charm -- thanks, Gary and Andrew!

  5. #5
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Just out of curiosity, which one worked? Gary's putting a checkmark next to "Snap objects to grid when the gridlines are not displayed" in Grid Settings, or Andrew's placing the objects on a drawing canvas (or both)?
    Beryl M


  6. #6
    Star Lounger
    Join Date
    Dec 2005
    Posts
    53
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Andrew had the solution, but I'm grateful to both of them for their suggestions. It was a canvas thing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •