Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Fresno, CA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello all. I hope I'm posting this in the right forum. I am using Word 2003 and upgraded to Windows 7 a few weeks ago. I think this problem started after I upgraded to Windows 7 and the new taskbar. I have taskbar properties set to never combine.

    I usually work on several Word documents at the same time. If I want to open another document, I click open but then that document immediately minimizes to the taskbar, the last button to the right. Then I have to find and click the button (or alt + tab) of the document for it to maximize to be in front to work on. Why won't the new document open maximized on top of the other documents so I can work on it?

    Is there a fix for this?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    5,826
    Thanks
    185
    Thanked 704 Times in 642 Posts
    Joan,

    Welcome to the lounge.

    The first thing I'd try is to Right-Click on the Word Icon you use to open Word and select Properties. A little below the center of the properties dialog check out the Run: drop down and make sure it is not set for Minimized. If it is use the dropdown arrow and select Normal Window.

    BTW: since you're now using Win-7 you may want to reconsider your choice of "Never Combine". If you place your Word shortcut on the Task Bar just hovering over the icon will show you thumbnails of your documents making it very easy to select the document you wish to work on while saving real estate on the Taskbar.

    Again, Welcome to the Lounge.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Fresno, CA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the welcome and the response.

    I had the properties set to maximized but I changed it to normal window. Word opens fine, but It's after I have Word open and I try to open the documents. I open one document after I first start Word to work on it. If I want to open another document (without closing the first document) it just minimizes and the very first document I opened stays up. If I look on the taskbar (the way you said to choose), the last document I clicked to open will be "stacked" last in line. I can click the document icon, and then it opens or maximizes and I can work on it, but I don't think I should have to do that. So, when I click Open in Word (or ctrl + o), I want that document to open in front of other documents I have open, or maximized, so I can start working on it, not minimized in the taskbar.

    Thanks for your help!

  5. #4
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    5,826
    Thanks
    185
    Thanked 704 Times in 642 Posts
    Joan,

    I too am using Office 2003 with Win-7. However, I can not reproduce your problem on my setup. I looked through the Tools, Options menus and can't find one that would control this type of behavior. Hopefully, someone else has seen this problem before and found a solution. Sorry I can't be of more help.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  6. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Fresno, CA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I don't like to have easy problems! Since yours is okay, and mine was before, I can only think I must have gotten a bug or something. I haven't found a whole lot on this kind of problem when googling either. I might try the Office Save My Settings to see if I can go back a few weeks and see if that makes any difference. I really don't want to reinstall because I have too many tweaks to redo, so if nothing else, I will re-learn <gasp>. I appreciate your time with this. Thank you!

  7. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Fresno, CA
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, I admit that I am obsessive.

    I found this page: http://support.microsoft.com/kb/286310 and thought that it sounded like the auto open macro and my problem.

    Then I found this page: http://www.mrexcel.com/forum/showthread.php?t=321862 I opened a document but as I clicked to open the second document, I held down the Esc key as francisp says to do about half way down in this thread. The second document opened on top (normally) - just what I wanted!

    I have tried this now several times, opening and closing Word, and it still works. The only thing I can think of is maybe a subcontractor had this macro set in one of the documents sent to me because I didn't create this macro, at least not deliberately, and I never have found it in VB.

  8. #7
    New Lounger
    Join Date
    Nov 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word docs open "not on top"

    I have the same problem as Joan. Had...it seems.

    Joan mentioned hitting ESC, so I tried it. First the baseline: I opened a Word document then opened a second. The second document opened and was shown on top, but then the windows switched and the second document moved behind the first. Both were maximized but the first was on top.

    Now the solution: I opened a third but hit ESC between it showing on top and it moving to the back. It stayed on top and all future documents I opened stayed on top. Moreover, I exited Word and reran the tests. The problem did not recur. Could it be that the solution was so simple, just to hit ESC during the opening process?

    We will see if the problem resets itself on reboot. Thanks Joan for leading me to the solution.

    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •