Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    A Dell Vostro laptop (XP 3) has no problem connecting to the Internet at home, but when traveling it recognizes the local wireless network but will not connect.
    At one recent hotel, there was a message that "Windows is not managing the network," but without information about what to do. At another location, that message did not appear. Googling produced no useful help.
    Suggestions?

  2. #2
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Hi Nan, and welcome to the Lounge!

    Have you checked your software firewall settings to see if it is blocking your laptop from connecting? Does your laptop do the same whether the network is secured or wide open?
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  3. #3
    New Lounger
    Join Date
    Jul 2010
    Location
    Calgary, AB, Canada
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Some hotels charge a fee for wifi connection and will provide a password key after registering... Next time, check with the front desk as I'm guessing that may be what you experienced.

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You probably have a utility associated with your Wireless adapter controlling Wireless connections. Run MsConfig and click on the startup tab. Look for an entry associated with your wireless card and uncheck it. Then follow the steps detailed at:
    http://www.bukisa.com/articles/11587...nnection-in-xp

    Windows does a much better job controlling Wireless configuration than most OEM utilities.

    Jerry

  5. #5
    Star Lounger
    Join Date
    Aug 2010
    Location
    Rocky Mountains, USA
    Posts
    69
    Thanks
    2
    Thanked 4 Times in 3 Posts
    Prior to decommissioning my XP SP3 desktop I added a wireless adapter. The manufacturer's software that came with the adapter was total junk and caused all sorts of connection problems. I eventually removed the manufacturer's software and then just plugged the adapter into the USB port. Windows ran out to the MS driver database and found a driver. After that, with Windows controlling everything, my connection problems were gone.

    If you're using a plug in wireless adapter and the fix described above doesn't work, try what I did.

  6. #6
    Star Lounger
    Join Date
    Jan 2010
    Location
    San Diego, CA, USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If Windows is telling you that it is not managing the wireless, then it's not! It's being managed by another client, probably the driver for the wireless NIC. I like and prefer the Windows manager better than any of the ones offered by the wireless card manufacturers. You can go in and let Window manage the client by going into Control Panel and changing that setting. Ubuntu will not see the Windows machines that are set up as Workgroup or Homegroup because Ubuntu has no idea what these are and uses another method for network sharing. Ubuntu will see the Windows computers on the network, you just can't access any of them. That's my experience at least.

    If Windows is not managing the wireless card then there is another icon in your system tray that is. When you find it, you have to use that one until such time as you instruct it to change over the other way. Try accessing the correct wireless client and I'll bet you have no more problems while out in the field.

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks very much. Next time I'm on the road things should be better.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •