Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Location
    Tyler, TX
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    A new 2TB hard drive was added to the system as the 3rd SATA drive in the box. However, when transferring data from the C: or D: drives to the new one (E the transfer rate is abysmally slow .... taking near an hour to transfer an 800MB video. Transferring from C: to D: goes very quickly. Any ideas as to what's causing this would be greatly appreciated!

    The system is a Dell XPS 410, Dual Core, 4GB memory, XP w/SP3.

    Cheers!

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Go into device manager and ensure that write caching is enabled for the drive in question and that DMA mode is enabled.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    New Lounger
    Join Date
    Jan 2010
    Location
    Tyler, TX
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    Clint, Thanks a ton ... I had him check, and the write caching wasn't turned on. He put the check in it, and all is good now ... the transfers are whizzing right along. I ASSUMED he had it checked when he put the new drive in .... and you know what that
    means??!!

    I don't think there is a DMA mode setting on SATA drives, is there?

    Anyway, thanks for the pointer, and have a great day!

    Roger

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •