Results 1 to 5 of 5
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    My OS is Win 7 Professional 32 bit.

    In Folder options I elected to show hidden files and folders, and I unchecked the Hide Protected System files attribute, but when I open the C drive from Windows Explorer my C:\Program Data folder is slightly transparent, which according to the backup program I use (Oops!Backup) means that the folder is still hidden. This means that in the treeview for the C drive in Oops!Backup the Program Data folder does not appear and so cannot be backed up. If anyone can tell me what else I can do to "unhide" the folder I would be grateful. (I can explore the contents of the folder with Windows Explorer).

    Thanks and regards,
    Roy Whitethread
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    If you can see, and open the folders in Windows Explorer then these folders are no longer hidden. I find it is more appropriate to Image the entire partition rather than just certain folders.

    I was able to simply copy the Program Data folder (right click, copy) to another location of choice (right click, paste)

    Perhaps the transparency just indicates a system folder.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    The "slightly transparent" folder icon just means that the hidden attribute is set for the folder. Once you change the option to be able to view hidden files & folders the folder will display and other programs should be able to "see" them. I recommend you just leave it alone.

    Joe
    Joe

  4. The Following User Says Thank You to JoeP517 For This Useful Post:

    rhatch (2011-06-24)

  5. #4
    5 Star Lounger RussB's Avatar
    Join Date
    Dec 2009
    Location
    Grand Rapids, Michigan
    Posts
    803
    Thanks
    10
    Thanked 50 Times in 49 Posts
    ...but if you do not desire to "just leave it alone"
    You can Right-Click the directory in question, select "Properties" remove the check in the box next to "Read Only" then choose 'All sub folders'.
    Do you "Believe"? Do you vote? Please Read:
    LEARN something today so you can TEACH something tomorrow.
    DETAIL in your question promotes DETAIL in my answer.
    Dominus Vobiscum <))>(

  6. #5
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Thanks to everyone who contributed to this post. I right clicked ProgramData and unchecked "Hidden" and this has solved my problem.

    Regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •