Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Feb 2008
    Posts
    99
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Oftentimes I want to copy a section and paste it elsewhere in a document. In many cases, the pasted area has text I want to overwrite. In either case, as I choose the text it automatically chooses the word --that is a good thing-- AND it chooses the paragraph mark at the end of the text --THAT is a bad thing--

    I do have the automatic word choice checked in the options, and I suppose that I can uncheck it, but I really like that feature. However, is there any way to not include the paragraph?
    [I have been here for years; I had to get things restarted]

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    John,

    What I do is just hold down my Shift Key and press the back arrow key to unhighlight the paragraph mark.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Star Lounger
    Join Date
    Feb 2008
    Posts
    99
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by RetiredGeek View Post
    John,

    What I do is just hold down my Shift Key and press the back arrow key to unhighlight the paragraph mark.
    And that is what I do also. But....but......but.... I wish there were a way not to have to do that extra step (which I forget on a regular basis).
    [I have been here for years; I had to get things restarted]

  4. #4
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    John,

    Try unchecking "Use smart paragraph selection" in the Options, Edit Tab. This seems to work.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    To get to that setting in Word 2007, you'll need to: click on the Office Button > Word Options > Advanced, and then look for the setting under 'Editing options'.

    Gary

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •