Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Victoria, BC, Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I feel kinda silly asking this question as I've completed two college levels of Word Processing. While I was working on a document I happened to hit some button option that REMOVED MY HEADER/FOOTER from view. I don't want to have to insert them via the insert button each and every time I open a document. Is there some way that I can restore the default setting so that the header and footer automatically appear again? Help! I'm eating humble pie!

    Bobbie,
    long-time Windows Secrets fan

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    Bobbie,

    First thing to check is whether the header/footer have really been removed, or whether you've just switched to a view that does not display the header/footer.

    If you click on the View tab, is your current view set to something other than Print Layout? - if so, try switching to Print Layout.

    Gary

  3. #3
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Quote Originally Posted by Barbara Nast View Post
    I feel kinda silly asking this question as I've completed two college levels of Word Processing. While I was working on a document I happened to hit some button option that REMOVED MY HEADER/FOOTER from view. I don't want to have to insert them via the insert button each and every time I open a document. Is there some way that I can restore the default setting so that the header and footer automatically appear again?
    Is it possible that you hid the headers and footers? It's pretty easy to do. If you hover over the line between pages, the cursor becomes a two-headed square-ish thing with little arrows pointing at each other. Double click to show white space (which seems to include headers and footers, even when they are not white...). It's a toggle button, so you can double-click again to hide white space.

    Best, Kim

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Victoria, BC, Canada
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Kim (and Gary),

    Yes, I inadvertantly hid the header and footer, and THANK YOU! YOUR SOLUTION WORKED! I still don't know how I managed to hide them, but your instructions definitely corrected the pesky problem.
    Gary, I checked my View, and it was already set to Print Layout as prescribed. Thank you for the suggestion!

    I really appreciate your feedback, guys. Again, thanks so much! I can now proceed to finish my final course in the Human Resources Management Advanced Diploma Program at Camosun College School of Business, Victoria, BC, Canada. Hurray for my Lounge friends!

    Cheers, and have a good one!

    Bobbie :>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •