Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Illinois
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I recently installed win7 ultimate x64 as dual boot with xp on desktop and win7 home premium x64, on laptop.

    I would like to see date along with time on taskbar. Sometimes it appears on laptop, sometimes not. I don't see it at all on desktop. I checked short date settings to make sure that they are indeed short.

    Does anyone know what I need to do to make it appear all the time, on both systems?

    jeffrey

  2. #2
    5 Star Lounger RussB's Avatar
    Join Date
    Dec 2009
    Location
    Grand Rapids, Michigan
    Posts
    803
    Thanks
    10
    Thanked 50 Times in 49 Posts
    I'm on XP now, so going by memory. Two easy ways that I can think of:
    1. Make the Task Bar higher.
    2. Move the Task Bar to the left edge of the screen. (This is how I like it.)
    I'm sure there are other ways also.
    Do you "Believe"? Do you vote? Please Read:
    LEARN something today so you can TEACH something tomorrow.
    DETAIL in your question promotes DETAIL in my answer.
    Dominus Vobiscum <))>(

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Illinois
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    RussB, thanks for reply.

    the task bar can't be make only a bit higher. it can be doubled in height, but i don't really want to do that, and don't see why it should be necessary.

    the date shows sometimes, and not others. task bar the same height. it was showing on laptop yesterday, not today. go figure!

    update: my screw up. i have two identical laptops, one showing the date, other not. so maybe it wasn't date disappearing, but me looking at different laptop. i did know that i was looking at the desktop, however ;-). i went through the settings, yet again, and found that one was set to use 'small icons' on taskbar. i unchecked it, and date appeared. so it appears that i solved the dilemma.

    thanks again for the reply.

    jeffrey

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •