Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Denver, Colorado, USA
    Posts
    126
    Thanks
    8
    Thanked 3 Times in 3 Posts
    I'd like to learn how to embed a sound file in an email so it would play when received.
    I'm running XP SP3 and using Outlook 2003 Pro.
    I am using Word as my integrated email editor and formating the body as HTML.
    I can attach a sound file to the message, but that's not what I want...
    Am I nuts?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Ron Slovikoski View Post
    I'd like to learn how to embed a sound file in an email so it would play when received.
    In web-based HTML viewed in IE, you can do this with the bgsound attribute or with an ActiveX control, such as Windows Media Player. When composing in Outlook 2003, you don't have much access to the HTML code, so it is difficult to try either of these, and on the receiving end, most Outlook users will get a security alert if you do try to invoke Windows Media Player. FWIW, Outlook 2007-2010 use Word as their rendering engine, so bgsound might be ignored. And Firefox doesn't implement either bgsound or ActiveX, so there are some additional recipients who will miss out.

    I'm not saying it's impossible, but it's not looking good...

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    FWIW I used to do that easily in Outlook Express. Of course that was circa '95. I only did it once in a while when I wanted to drive someone nuts though!...
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Denver, Colorado, USA
    Posts
    126
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Yes, that's what I'm thinking too...
    I've got a friend who sends me a note once in a while with a sound embeded that plays in the preview or open panes.
    They are using Outlook and say they get an option under Format-Background-Sound.
    Microsoft says they blocked that Activex control in XP SP2.
    So what's goiong on?
    I get the sound icon to show up under Web Tools when I click in the body of the message, but when I select it I get the message that "this component cannot be inserted at this location".
    I get no option for sound under Format-Background.
    My Office is 2003 Pro, fully patched.
    Sigh...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •