Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Location
    UK
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I use Windows 7 and Office 2010 (home and student) and have two screens. But if I seek to see anything on a screen where there is a Word document, it remains behind the word document. I can preview the other application, by hovering my mouse over the task bar, but clicking on the task bar has no effect; nor does alt-tab enable me to change the active window away from Word, although it does allow a preview. I can minimise the Word document(s) and then see others. The only reference I can find to a similar problem in Google is to one also involving Outlook several years ago, but I do not use Outlook. There is no problem with Excel.

    [This post was previously posted under Windows 7, but has received no replies there. Here's hoping that this forum has a reader with the answer!]

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    Can you temporarily switch back to using only one screen, for testing purposes? Does the problem goes way when using only one screen?

    Gary

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    This sounds odd. Are you able to minimise the Word document? Are there any addins running in Word that might play a role in this?
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    New Lounger
    Join Date
    Jan 2010
    Location
    UK
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I switched to a single display, and the problem went away. I switched back to two screens, and the problem had gone! thank you Gary.

    For reference (if this ever occurs to someone else), I could minimize Word (and thus show any other application). There is one "Active Application add-in" to Office, "Instant messaging contacts (English)", though I do not remember ever doing anything to make it active. There are numerous "Inactive Application Add-ins" shown in File>Options>Add-ins.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •