Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Jan 2010
    Location
    Asheville, NC
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I finally recovered my PST files and Outlook 2007 is working again.

    But... When I send an email now I get a box that says it is looking for a modem. It says "Connect NationalAccess - BroadbandAccess". It wants me to dial "#777". What is this? Why does this appear? How do I get rid of it?

    Thanks,

    Rob Caldwell

  2. #2
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Rob Caldwell View Post
    I finally recovered my PST files and Outlook 2007 is working again.

    But... When I send an email now I get a box that says it is looking for a modem. It says "Connect NationalAccess - BroadbandAccess". It wants me to dial "#777". What is this? Why does this appear? How do I get rid of it?

    Thanks,

    Rob Caldwell
    I have a friend who uses a Verizon "air card" (cellular data) instead of broadband, and that is the same window she gets when she needs to go online.

  3. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    Rob,
    If you are connecting thru a lan, you need to make sure that that is unckecked.
    See
    Attached Images Attached Images
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  4. #4
    Lounger
    Join Date
    Jan 2010
    Location
    Asheville, NC
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by t8ntlikly View Post
    Rob,
    If you are connecting thru a lan, you need to make sure that that is unckecked.
    See

    My box looks the same as yours (Connect using my local area network LAN). But how do I uncheck it? It's either "Connect using my phone line", or "connect using Internet Explorer or a 3rd party dialer". But nothing to unselect all of the above.

    Rob Caldwell

  5. #5
    Lounger
    Join Date
    Jan 2010
    Location
    Asheville, NC
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Rob Caldwell View Post
    My box looks the same as yours (Connect using my local area network LAN). But how do I uncheck it? It's either "Connect using my phone line", or "connect using Internet Explorer or a 3rd party dialer". But nothing to unselect all of the above.

    Rob Caldwell

    Also, in my task bar, there is a Outlook icon with a red "X". When I hover my mouse pointer over it, it says "Microsoft Outlook is offline". When I go into the tool and check my setting everything is set as normal with server timeouts to check for new messages every 60 seconds. Not sure what the deal is????

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Rob Caldwell View Post
    But... When I send an email now I get a box that says it is looking for a modem. It says "Connect NationalAccess - BroadbandAccess". It wants me to dial "#777". What is this? Why does this appear? How do I get rid of it?
    I agree that sounds like Verizon. In your Network Connections folder, you probably have multiple settings configured. There might be a way to default it to your preferred connection (whether wired LAN or wi-fi), but if not, you can right-click and disable the ones you don't want to be firing up automatically.

    (The foregoing based on Windows XP. Other versions may vary.)

    Quote Originally Posted by Rob Caldwell View Post
    Also, in my task bar, there is a Outlook icon with a red "X". When I hover my mouse pointer over it, it says "Microsoft Outlook is offline". When I go into the tool and check my setting everything is set as normal with server timeouts to check for new messages every 60 seconds.
    If Outlook goes offline, it usually indicates you have no active network connections.

  7. #7
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    2,162
    Thanks
    46
    Thanked 13 Times in 11 Posts
    If you have your wireless card in and your home wireless (provided you have one) on you will get that notice as well. If you are connected to a LAN, then at present you need neither one. So that said disable your wireless as jp suggested, and take out your wireless card. Once you disable your wireless however you should be able to leave the modem inserted.So that choice is yours.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •