Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts
    Pretty new Win 7 64 bit installation has decided to start waking from its sleep state in the middle of the night. It's just a nuisance, but it's a riddle i would love to solve and problem i'd love to find a fix for. i haven't a clue about why this is happening - anyone have an idea how to solve this problem ? i was even thinking about a re-install of windows, on top of the current installation; i forget what that is called, and i can do a repair install on Win XP but don't know how to do it on Win7. But that seems like using a sledgehammer to hit a small nail. And it might not work anyway.

    What do you think ?

    thanks lots, Michael

  2. #2
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    I had the same problem and found the fix here
    http://www.thewindowsclub.com/fix-wi...-automatically
    "If You Are Reading This In English, Thank A VET"

  3. #3
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Michael Kerrigan View Post
    Pretty new Win 7 64 bit installation has decided to start waking from its sleep state in the middle of the night. I
    What do you think ?
    Michael,
    Hello... Had the same problem ( same OS ) For me the fix was> Control Panel > Power Options > Balanced > change plan settings >change advanced settings > sleep > allow wake timers> select "Disable", click apply, OK . Now "she " stays at rest...till i wake her that is. Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  4. #4
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts
    WOW - a tried solution !! don't know how you found it, but thanks sooooo much. can't wait to see if it works.

    regards,
    Michael

  5. #5
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Another possibility is that your network card has Wake On LAN set. From Control Panel, open Netwrok and Sharing Center then click Change Adapter Settings. For each adapter you have right-click and choose Properties. Then click Configure next to the adapter name. Then see what is set on the Power Management tab:

    [attachment=90488:nic.png]
    Attached Images Attached Images

  6. #6
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Another way, another means, of troubleshooting sleep related issues.
    Keep these commands on hand.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  7. #7
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts
    wonderful - i so appreciate everyone's input !
    Fred J's solution seems to have worked for me perfectly. (how do people FIND these things ?? <LO> )

    thanks very much, Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •