Results 1 to 10 of 10
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Minneapolis MN USA
    Posts
    60
    Thanks
    0
    Thanked 1 Time in 1 Post
    Recently, when I try to save a page to a specific favorites folder, it won't save it. If I just save it to favorites, it is added to the long, unorganized list. Now I know that I can later organize them from the Favorites Menu, but it was much easier when I could specify the folder when saving. Any ideas what might have changed, so I can get back to the old "normal"?
    Don
    Windows 7 64bit, Intel Core2 Quad 2.4 GHz, 8.0 GB RAM, nVidia 9500 GT, 1230 GB HD

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,168
    Thanks
    200
    Thanked 781 Times in 715 Posts
    Don,

    Try this:

    Ctrl+Shift+I - Opens the Explorer Bar
    Click & Drag the little icon to the left of the address in the Address Bar and drop it on the favorites folder you want to store it in.
    Ctrl+Shift+I - to get back your screen real estate!
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  4. #3
    New Lounger
    Join Date
    Nov 2010
    Location
    Kansas City
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had the same issue after moving favorites to upgraded computer. I found that if I created a new folder that I could save to it, if I tried to save to one of the folders I had copied from old favorites I couldn't save to it. I created new folders to replace the old folders, moved the old favorites into the new folders, and now I can save to any folder from IE8 the way it is supposed to work. May be a quicker way, but this worked for me.

  5. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Quote Originally Posted by Kevin Metcalf View Post
    I had the same issue after moving favorites to upgraded computer. I found that if I created a new folder that I could save to it, if I tried to save to one of the folders I had copied from old favorites I couldn't save to it. I created new folders to replace the old folders, moved the old favorites into the new folders, and now I can save to any folder from IE8 the way it is supposed to work. May be a quicker way, but this worked for me.
    You likely ran into a permissions issue if you move folders from one PC to another. The best way to avoid this is to export your favorites to a file using IE. Copy/Move the file to the new PC. Import the favorites using IE on the new PC.

    Joe

  6. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Quote Originally Posted by Don Hanson View Post
    Recently, when I try to save a page to a specific favorites folder, it won't save it. If I just save it to favorites, it is added to the long, unorganized list. Now I know that I can later organize them from the Favorites Menu, but it was much easier when I could specify the folder when saving. Any ideas what might have changed, so I can get back to the old "normal"?
    Are you sure that organizing them later works properly?

    Does this behavior survive a reboot?

    Have you checked the folder security using Windows Explorer? You may need to take ownership of the Favorites folder. See Windows 7 take ownership for instructions.

    Joe

  7. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    Minneapolis MN USA
    Posts
    60
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by RetiredGeek View Post
    Don,

    Try this:

    Ctrl+Shift+I - Opens the Explorer Bar
    Click & Drag the little icon to the left of the address in the Address Bar and drop it on the favorites folder you want to store it in.
    Ctrl+Shift+I - to get back your screen real estate!

    This works. Now I just have to remember it!
    Don
    Windows 7 64bit, Intel Core2 Quad 2.4 GHz, 8.0 GB RAM, nVidia 9500 GT, 1230 GB HD

  8. #7
    Star Lounger
    Join Date
    Dec 2009
    Location
    Minneapolis MN USA
    Posts
    60
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by JoeP View Post
    Are you sure that organizing them later works properly?

    Does this behavior survive a reboot?

    Have you checked the folder security using Windows Explorer? You may need to take ownership of the Favorites folder. See Windows 7 take ownership for instructions.

    Joe
    When I organize them, I am sometimes asked to give admin permission.
    [attachment=90538:favorites error2.JPG]
    When I try to choose the folder to save to, I get an uspecified error.
    [attachment=90539:favorites error.JPG].

    I have taken ownership of the favorites folder and subfolders. When I check the properties for each, Read Only is checked. Should that be unchecked?
    Attached Images Attached Images
    Don
    Windows 7 64bit, Intel Core2 Quad 2.4 GHz, 8.0 GB RAM, nVidia 9500 GT, 1230 GB HD

  9. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    See if Can't Save Favorites in Vista's IE7? - Robert McLaws: Windows Vista Edition helps. Even though it mentions IE7 it is talking about permissions so should apply to IE8 also.

    Joe

  10. #9
    Star Lounger
    Join Date
    Dec 2009
    Location
    Minneapolis MN USA
    Posts
    60
    Thanks
    0
    Thanked 1 Time in 1 Post
    That seems to have done the trick.
    Don
    Windows 7 64bit, Intel Core2 Quad 2.4 GHz, 8.0 GB RAM, nVidia 9500 GT, 1230 GB HD

  11. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Great!! Glad it worked. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •