Results 1 to 3 of 3

Thread: Adobe flash

  1. #1
    New Lounger
    Join Date
    Apr 2010
    Location
    Kingscliff NSW Australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    Somehow, I cannot play video (YouTube) anymore. I noticed that to play those video I would need to download Adobe Flash player.
    I did, and I still cannot play any of them.
    Does anyone have a suggestion at what could be the reason for not being able to play them anymore. My O/S is W7 Ultimate, and
    until yesterday I had no problems playing them.

    All forthcoming help would be much appreciated.
    Jean-Pierre.-

  2. #2
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Jean-Pierre View Post
    Hi,

    Somehow, I cannot play video (YouTube) anymore. I noticed that to play those video I would need to download Adobe Flash player.
    I did, and I still cannot play any of them.
    Does anyone have a suggestion at what could be the reason for not being able to play them anymore. My O/S is W7 Ultimate, and
    until yesterday I had no problems playing them.

    All forthcoming help would be much appreciated.
    Jean-Pierre.-
    Jean ,
    Hello.... It might have to do with your security ...
    1. What browser are you using?
    2. EX : if your using FireFox and have Flash block installed this would prevent you from "playing some things"
    3. Could you provide more details... Security, etc.
    Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Jean-Pierre View Post
    Somehow, I cannot play video (YouTube) anymore.
    Which browsers have you tried? This could be more of a browser issue...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •