Results 1 to 10 of 10
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    My OS is Win 7 32 bit,

    For the last few days I have been intermittently disconnected from the internet. Each time this happens Network Diagnostics tells me to reset my modem and router. After doing so I get the connection back, although it takes longer than usual, but after a while I am disconnected again.

    I looked at LAN properties/configure Realtek PCIe GBE Family Controller/Power Management, and the option to "Allow the computer to turn off this device to save power" was checked. Why I don't know, because previously I had unchecked it. When I unchecked the option the problem went away, but I look at the option from time to time and find it is checked again! If anyone can tell me how to stop this happening I would be very grateful.

    Thanks and regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Check your power settings in control panel. Those can someties override individual hardware settings.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Thanks bbearren,

    I checked Power Options in Control Panel, and they are set to Balanced Plan, turn off display after 10 minutes, sleep never. In advanced settings, the wireless adapter power saving mode is set to maximum performance and sleep again is set to never.

    I would appreciate further help.

    Thanks and regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  4. #4
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Is Hybrid Sleep and Hibernate also disabled in the Advanced Settings of Power Options?
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  5. #5
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello Gerald,

    I looked at Advanced Settings in Power Options but couldn't find any reference to Hybrid Sleep or Hibernate. (I remember disabling hibernation a while ago, but can't remember how-stupid of me).

    As a by the way, under USB settings USB selected suspend setting is enabled. What does that mean?

    Please advise further.

    Thanks and regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  6. #6
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Depending on the motherboard, the USB controller and the LAN controller could be subs of the same bridge. I would disable the USB suspend, and see if that has any effect.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  7. #7
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    I disabled USB suspend, and have had no problem with the internet today, but I looked just now and found the option to "Allow the computer to turn off this device to save power", which I mentioned previously, was once again checked! Does anyone have any advice as to how to stop this happening?

    Please advise.

    Thanks and regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  8. #8
    Lounger
    Join Date
    Dec 2009
    Location
    Scotland, UK
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts
    you might want to check with your board, system or NIC manufacturer, and see if there is an updated Win 7 driver, some earlier or built-in drivers had an issue with power management controls, mainly Realtek & Broadcom chipsets.

  9. #9
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Iain,

    Thanks a lot. Shortly before I read your comment I installed an updated Win 7 driver from Realtek, and the problem has gone away, permanently I hope.

    Best regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  10. #10
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Glad you got it solved, Roy. Thanks for posting your solution, as others will undoubtedly benefit.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •