Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    When clicking on the Windows Secrets link in my latest email my default browser comes up with "Firefox has detected that the server is redirecting the request for this address in a way that will never complete". I haven't seen that before. I tried linking via IE8, but it never connects -- just sits there with an empty page and no error message. Below is the link from the email. Is there something wrong with it or is it something in my software?
    http://WindowsSecrets.com/paid/10110...&r=47350-04881

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Chicago-nw-suburban
    Posts
    9
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Same thing attempting to log into windowssecrets.com to access paid content with IE7 or Firefox. Clear the Firefox cookies for WS.com and still see the issue.
    Screen always shows the "Sign in" instead of user name.
    Problem doesn't seem to affect the lounge section.

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Chuck, have you ?

    [attachment=90549:c.JPG]
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    Escondido, California, USA
    Posts
    1,458
    Thanks
    0
    Thanked 1 Time in 1 Post
    I set the default and now it works OK. Funny, however, that i could open other links to the Lounges, but not the link to the newsletter until I set the default.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •