Results 1 to 7 of 7
  1. #1
    3 Star Lounger
    Join Date
    Dec 2006
    Posts
    250
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    Is there a way to disable the feature that ask you to click on the "enable editing" on a word document that is open via email? Thanks.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Seba View Post
    Is there a way to disable the feature that ask you to click on the "enable editing" on a word document that is open via email?
    I wonder whether this is a new feature of Word's "Reading View"?? To open Word in a more typical view, try turning off Reading Layout at or near the following:

    Office Button > Word Options > "Popular" > Open email attachments in Full Screen Reading view

    Does that have any effect?

  3. #3
    3 Star Lounger
    Join Date
    Dec 2006
    Posts
    250
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do I get to the office button? I open word 2010 and don't see "popular" as an option. Any help would be great.

  4. #4
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    It looks like this behavior can be changed in the Word Options > Trust Center > Protected view. But File Block settings or Privacy Options might also have an effect. Be careful what you change.

    Pam
    Pam Caswell

  5. #5
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    The email full screen reading option in Word 2010 is in File>Options>General (down the bottom)
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  6. #6
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts
    LOL - the office button is the big circular button top left of the screen, and contains most of the contents of the old 2003 File Menu plus most of that version's Tools > Options features and a few other bits. In it, choose 'Word Options' at the bottom then follow the rest of the suggestions from there.
    Beryl M


  7. #7
    Lounger
    Join Date
    Jan 2003
    Location
    Nelson, South Island, New Zealand
    Posts
    49
    Thanks
    0
    Thanked 1 Time in 1 Post
    Great thread, thanks. I have Windows 7, running Office 2010, and had turned the reading view off in both Excel and Word. However, Outlook ignored my settings (File | Options | General | ...untick "Open email attachments in Full Screen Reading view") and continued to diligently protect my attachments.

    The other reply in this post gave me my answer: AS WELL AS the setting mentioned above, ALSO go to Word/Excel Options | Trust Center | Trust Centre Settings Button | Protected View | ...and untick everything. Then Outlook finally gets the message.

    Hope that works for everyone else looking for releif from yet another annoying MS straitjacket!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •