Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Firefox seems to have decided to not accept cookies.
    When I go to Tools,Options, Privacy I have options for only History and Location Bar.
    I can`t find any option to accept or deny cookies.

    Any ideas…

    Hmmm now I seem to have a French keyboard. The question mark gives a … and the forward slash gives a ť.
    I think there was a post awhile back about this. I`ll have to go search.

    Cheers
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  2. #2
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That is odd... I'm using 3.6.12 as well and see it the cookie options on the Privacy 'tab' under Tools / Options
    [attachment=90544:mmm cookies.jpg]...
    Attached Images Attached Images

  3. #3
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The French keyboard problem only seems to be occuring in Firefox, in any input including the search bar, not just this website.

    Any ideas on this one…

    Cheers
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  4. #4
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi mbarron

    Here is what I see.

    Cheers
    Ken
    Attached Images Attached Images
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

  5. #5
    5 Star Lounger
    Join Date
    Aug 2004
    Location
    Connecticut, USA
    Posts
    816
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Change the drop down for Firefox Will to "Use custom settings for history"

  6. #6
    5 Star Lounger
    Join Date
    May 2002
    Location
    43.8N 81.0W, Ontario
    Posts
    815
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. That worked for the cookies.

    Also, the French keyboard problem has been solved by selecting Tools>Options>Languages>English/United States then restarting Firefox.
    How it got changed beats me, but it works OK now.

    Cheers
    Ken
    <IMG SRC=http://www.wopr.com/w3tuserpics/KenK_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •