Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2006
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have used Outlook 2003 happily for years. A few months ago I bought a new PC with Windows 7. Not long ago I started to sync contacts and calendar with my Google email account, and from there to my phone. I recently renewed my AVG subscription.

    But recently Outlook has started to crash. I open up the programme but as soon as I click on an inbox, or try to do anything, the egg-timer (or its equivalent) appears and doesn't go away. I have shut everything down (including machine), reloaded the programme using the 'repair' function, but it still won't work. Well, that's not strictly accurate: very occasionally it will allow me to send an email or two before falling over again.

    Any ideas why this might be, and how to fix it?

    Thanks

  2. #2
    Star Lounger
    Join Date
    Mar 2010
    Location
    Winston-Salem, NC USA
    Posts
    65
    Thanks
    12
    Thanked 4 Times in 4 Posts
    Have you installed SP3 for Outlook?

    See the answer to this post http://social.technet.microsoft.com/...7-19f3b9027f19
    Do your part!!! Report SPAM to http://www.spamcop.net/

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Often Outlook crashes are due to addons. Have you tried running Outlook in safe mode?

    See Using Command Lines for a desciption of the Outlook command line switches.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •