Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts
    I have just done a clean install of Windows 7, using Windows Easy Transfer to bring files across from my previous Windows XP configuration. Now Outlook 2007 shows two contacts files, one called "Contacts" which is empty and the other called "Contacts in Personal Folders" which has lots of contacts in it. Neither of these is available to the Email part of Outlook: when I try to select the "To:..." to enter addressees, I get a blank screen.

    I've read one thread on this topic here on WOPR, but couldn't find anything there to solve the problem.

    Thanks
    Bob Chapman

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Step 1 is to move your Contacts to where you want them to be. Perhaps that is your new Contacts folder, perhaps not.

    Step 2 is to configure the relevant Contacts folder as an Outlook Address Book. This involves a few steps. They are sketched out briefly in post #334705.

    Does that work?

  3. #3
    2 Star Lounger
    Join Date
    Feb 2003
    Posts
    120
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Thanks, J, for responding.

    The menu structure in Outlook has changed a bit since 2004! But here's what I found.
    There is no "Personal Folders : Contacts" folder when I open Outlook. There are plenty of other folders, but not "Contacts". However, when I open "Contacts", there are two, called "Contacts in Personal Folders" and "Contacts". THe first of these has all my contact info.

    I right click > Properties > Outlook Address Book and get the Contacts Properties window. It hsows a greyed-out check box, with a check mark in it, saying "Show this folder as an email address book" and the name of the address book is "contacts in personal folders", which seems to be what I need.

    Then I go to Tools > Account Settings > Address Books > Change, remove the book called "Contacts" from the list, leaving only the one that I want. Still no help.

    Does any of this make any sense?

    Bob




    "There are up to three steps for connecting the Address Book dialog to the Contacts folder.

    First, the Outlook Address Book service needs to be running:

    Tools>E-mail Accounts>Add a new directory or address book>Additional Address Books>Outlook Address Book

    (If it has already been set up and your get an error message to that effect, just cancel out.)

    Second, you restart Outlook and right click the Contacts folder in the Folder List:

    Properties>Outlook Address Book>tick the box for Show this folder as an e-mail address book (and name it if you wish)

    Third, you can set that Contacts folder as the default list in the dialog:

    Tools>Address Book>Tools>Options..."

    This tab is mostly self-explanatory.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by bobchapman View Post
    The menu structure in Outlook has changed a bit since 2004! But here's what I found.
    There is no "Personal Folders : Contacts" folder when I open Outlook. There are plenty of other folders, but not "Contacts". However, when I open "Contacts", there are two, called "Contacts in Personal Folders" and "Contacts". THe first of these has all my contact info.
    The Mail and Contacts icons at the bottom of the navigation pane do not allow you to see which items are stored where. Choose the Folder List icon (toward the end of the set) to see Contacts folders in context and to right-click them in the old-fashioned way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •