Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    113
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Hello, this issue has happened to me once before and I forgot how I fixed it. All I can think of is, I used Msconfig to force my machine in safe mode because I wanted to defrag the hard drive, and I have trouble getting into safe mode hitting the F8 key during start up. So, what's happening now is, when I get to my desktop, the HD is griding away loading everything, but, it's working harder than normal and the boot up items SLOWLY apprear all the while as the hard drive goes nuts, then only a couple item appear, although their processes are running in the background. I should also be noted that once I get past this point, the system is rock solid and not hard drive thrash. I also getting the thrashing at shut down as well.
    Now, here's the real interesting part! If I log off and log back on, everything is super fast without any of the non sense and all the icons for the corresponding programs are there like normal.
    I'm using XP SP3 on Athlon 1800MHZ with 1.3 gigs of RAM. I have all the updates and I'm also running the latest AVG program as well.

    Thanks

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you run a malware scans?

    You should try using a tool such as Autoruns or WhatInStartup - Disable/delete programs at Windows startup to check and manage your startup programs.

    Note: Autoruns displays a large amount of information. You should be concerned with the Logon tab to start.

    Joe
    Joe

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Now, here's the real interesting part! If I log off and log back on, everything is super fast without any of the non sense and all the icons for the corresponding programs are there like normal.
    Loging on and off is not like going through the whole start up or shut down procedure of an operating system. This would be expected.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    113
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP View Post
    Have you run a malware scans?

    You should try using a tool such as Autoruns or WhatInStartup - Disable/delete programs at Windows startup to check and manage your startup programs.

    Note: Autoruns displays a large amount of information. You should be concerned with the Logon tab to start.

    Joe
    I just ran a scan using Malwarebytes and one infection was found Hijack.hompage it's a registry entry and not sure if it's a false positive or not? In any event I'm going to get rid of the entry, but my homepage hasn't been affected at all?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •