Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    East Hanover, New Jersey, USA
    Thanked 1 Time in 1 Post
    Intolerably frequently, my cursor will jump several rows up or down in a document I'm typing in. I'm getting sick and tired of copying bunches of text and moving them back where they belong.

    This might be a hardware problem with my Lenovo ThinkPad -- I'm thinking that the proximity of my thumbs to the trackpad might be responsible. However I've been using Lenovo ThinkPads for five years, mostly in windows XP. I've never encountered this other than on my relatively new laptop that came configured with Windows 7.

    Does anyone know of a solution for this? Is there any way to create a macro or a desktop icon to turn on and off trackpad sensitivity? This is driving me nuts.
    Bill Treloar
    Rank Magic Blog

  2. #2
    5 Star Lounger
    Join Date
    Jan 2010
    Los Angeles, CA
    Thanked 38 Times in 34 Posts
    This can happen when your fingers accidentally brush the trackpad - happens to me all the time on my HP laptop. There are two ways I know to solve this. First, does your laptop have a switch such that you can turn off the trackpad? My HP laptop has such a switch right above the trackpad. The other possibility is that the trackpad driver has functionality to disable the trackpad automatically while you are typing. Most likely that is what was happening on XP. See if the trackpad control software has such an option.

  3. #3
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    A cultural area in SW England
    Thanked 186 Times in 171 Posts
    Additionally, some trackpads have software to vary/reduce their sensitivity - see Control Panel -> Mouse plus whatever relevant tab you have there (YMMV - Your Mouse May Vary).

    Time prevents everything happening all at once...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts