Results 1 to 2 of 2

Thread: HP 4050TN

  1. #1
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had to have a new motherboard installed. When I got home with the computer and started hooking everything up, my HP Deskjet F340 All-in-One worked with the USB. However, my HP 4050TN laserjet would not hook up because there was no Serial port or parallel port on the new motherboard. I did discover that there was a hookup that would go from the back of the printer to the router via cable. After working with the Menu on the HP, I finally made a connection and it started working. However, after a month or so, it stopped. I finally discovered it was the connection cable and put a new one on. That lasted about two weeks and now it will not work. Each time I try to print, the print menu tells me that the 4050TN is offline. I can't figure out what to do. Would there be something either in the router or the printer that causes the linking cable to go bad? I have switched ports on the back of the router for the cable that links it with the printer. Still no go. I have gone back into the printer menu and everything looks good according to the manual. Any suggestions?

  2. #2
    2 Star Lounger
    Join Date
    Dec 2002
    Location
    Jackson, TN
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please ignore the above. I found a universal driver for the printer and it now works with my Windows 7 - 64b computer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •