Results 1 to 4 of 4

Thread: IE8 Updates

  1. #1
    New Lounger
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My operating system is XP Pro and I'm running both IE8 and Firefox v3.6.12 browsers.
    I have automatic updates selected to notify me when a MS update is available for download.

    I have a problem with one IE8 update (KB2360131) that will apparently not actually install, even tho when I perform the update task it says the installation was successful.
    I have tried multiple times to install this update, but the automatic updates icon in the task bar will reappear and show this update as ready to be downloaded. Also, when I run the MS web update program, it searches my pc and does not find this particular update as having been installed.

    Does anyone on this site know how to fix this, or should I try to get a fix from Microsoft?

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Welcome to the lounge baronsc.
    Disable your anti-virus before you try & down load the update in question again.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    New Lounger
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    3-Star Lounger
    Did as you suggested....disabled my antivirus (Avast Free Antivirus) and downloaded again.
    The automatic updates icon went away for less than 30 seconds after installing update and then reappeared on the task bar.

    I opened the Add/Remove program in Control Panel.
    When I clicked on Show Updates, it shows KB2360131 as successfully installed on 10-14-10.
    Apparently, the update was installed, but for some reason the automatic updates is not recognizing it.

    Also, I went to Microsoft Update and checked the history for my updates.
    It also, showed a download with successful installation on 10-14-10, as well as all the other times I tried to install this update since 10-14-10.

    If it's installed I assume it's working.
    Guess the Automatic Updates is the problem, but as long as I can verify that any update MS sends me is installed, then I'm not going to worry about it.
    But if you have any other suggestions, I'm open to trying them.

    Thanks for your help.

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,795
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Is there anything in the c:\windows\WindowsUpdate.log file that might help? Latest entries are at the end of the file.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •