I have my "Reply" font set to Segoe UI Bold, but when I got to reply to a message, the Bold is turned off.

Is this a quirk or is there a way to fix it?

Regards,
Chuck Billow