Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, have made a major blunder can't fix. I use a USB stick for portable apps. I clicked wrong thing( (too much wine) now I am trying to put a couple of portable apps. on USB and Windows Media is now trying to open the files. How do I change settings back to normal? These r zip files, I don't need anything to open them. Need to get rid of this as Media center is trying to open. As of now can't open anything new put on stick because of this. How do I rid this of having any program open these. Tried what I could think of but Windows Media Center won't go away. Thank You!!! I now really lame but junk happens.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    It sounds like you changed the app that opens file extentions. Try going here:

    [attachment=90639efault.png]

    This is where you set default programss, and where specifically you choose what program opens a certain type file.
    Ted

    p.s. Less wine when touching the PC is a great choice.
    Attached Images Attached Images
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi burnnoticefan, turn off autoplay.

    [attachment=90640:Capture.JPG]
    O wad some Power the giftie gie us, to see oursels as ithers see us!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •