Results 1 to 3 of 3
  1. #1
    iNET Interactive
    Join Date
    Jan 2010
    Location
    Seattle, WA, USA
    Posts
    379
    Thanks
    1
    Thanked 29 Times in 24 Posts



    LANGALIST PLUS

    An old PC speed-up hoax reappears


    By Fred Langa

    Like bad pennies and Nigerian money scams, those bogus offers to speed up your online connection keep coming back.

    Most of these speedup come-ons give bad advice — disable Windows' networking Quality of Service feature.

    The full text of this column is posted at WindowsSecrets.com/2010/11/18/05 (paid content, opens in a new window/tab).

    Columnists typically cannot reply to comments here, but do incorporate the best tips into future columns.
    Last edited by revia; 2011-01-19 at 13:51.

  2. #2
    Lounger rodsmine's Avatar
    Join Date
    Dec 2009
    Location
    Seattle, WA, USA
    Posts
    35
    Thanks
    4
    Thanked 4 Times in 3 Posts
    RE: Insomniac PC

    I was using an un-powered KVM switch with 2 computers; switching could be performed by pushing buttons or using a hotkey combination. Before the switch was connected, the old computer could not hibernate; the new one could. When using the KVM switch, the new computer would not hibernate -- I don't know if the new one was seeing the old one or if it was the switch itself stopping hibernation. Just something else to consider...

  3. #3
    Star Lounger survivor78's Avatar
    Join Date
    Jan 2010
    Location
    Connecticut
    Posts
    69
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Lightbulb

    I am very glad you wrote the section on getting computers to sleep/hibernate in this article, Fred. However I have had an ongoing problem with getting any of my computers over the years to sleep/hibernate! Also I have procrastinated about posing the question largely because simply manually putting them to bed has always worked when necessary. But for arguments sake I'll focus on my newest computer, an HP-127 c-b with 1 TB Seagate HDD, 8 GB RAM, Win 7 Home Premium, a NVIDIA GT-220 video card, etc. When I first purchased the computer back in August of this year, I set it up to turn off the monitor after 30 minutes, and hibernate after 2 hours. It worked beautifully for a period of time, but, like all my other computers since my old Packard Bell 75Mhz Pentium machine back in '93-'94, after a few weeks only the monitor shuts off. The computer itself refuses to hibernate, and if I forget to do it manually at night it is still running in the morning. I did check, as you suggested, in Device Manager all devices that actually have the Power Management tab (and many don't, and also some that do, have the "Allow..." checkbox grayed out) are selected to Allow the device to be put to sleep.

    With this article I have overcome my procrastination and am now posting this question so that perhaps once and for all I can get my computer to lose it's insomnia!
    HP Pavillion Elite HPE-127 c-b Intel Core i5 750 2.67 Ghz 8 GB RAM one 2 TB Hdd, and one 3 TB Hdd with one 3TB external HDD Win 7 Home Premium 64, GeForce GT 220 1 Gig Vram; Sony Vaio laptop with Intel i3 330-M 2.13 Ghz 4 GB RAM 500 GB Hdd Win 7 Home Premium 64; not to mention an HTC One (the older model) and a Nexus 7(2013)

    --------------------------------

    Dogs Aren't Our Whole Life
    BUT
    They Make Our Life Whole.

    --------------------------------

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •