Results 1 to 3 of 3
  1. #1
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts
    We're used to having a lot of styles around - the default setup here is for a couple of dozen customised styles we use to appear at the top of the list (organised by the old-fashioned method of putting an underscore on the front of the name!) but the rest of the list of styles is still there. However, it starts to get ridiculous when every little change starts appearing as a new style in the list!

    I realise we can stop this on a document-by-document basis by unchecking the three radio buttons in 'Options' in the Styles Box, but I'd like to know if there is a 'master switch' as such, that we can set to prevent this permanently? I looked in Office > Word Options but there wasn't anything there that I could see.

    Unfortunately our normal.dotm is locked so setting anything there is not an option.

    Does anyone know of anything we can do to fix this, please?

    Many thanks in advance!
    Beryl M


  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    Have you checked your setting for "Keep track of formatting"? (In Word 2007, it's accessed via Office button > Word Options > Advanced > Editing options.) If that setting is turned off, then the extra styles won't show up in the Styles pane.

    Gary

  3. #3
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks, Gary, that was the switch I was looking for - I just didn't know what it was called!

    Beryl M


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •