Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Aug 2010
    Central PA, USA
    Thanked 0 Times in 0 Posts
    I have been using outlook 2003 for years with comcast as an isp. I have my own domain anbd have set up a demain forwarding service where if someone sends an email to, it is forwarded to my comcast email account at Then I had outlook set up to use as my emaill box as follows:

    Name: Jim
    Email address:
    User: mine
    PW: *****
    Then under "general", I said my "reply email" was

    This worked well

    Then I switched to yahoo/verizon as my isp.
    Email address at no longer works. I have to use my verizon address here:
    Then under "general", I colntinued to say my "reply email" was

    The problem is that when I send emails, the reply address, which was Jim[], is now jim[]. This means that I have lost the ability to publish an unchanging email address for the world to use.

    In short, my problem is that when using outlook email 2003; when someone replies to an email I have sent, the reply goes to the "email address" I set up in Email accounts/internet email settings and ignores the "Reply Email" address that I set up in outlook Email accounts/internet email settings /General.

    Anyone know how I can fix this problem or do I need to switch to another email client?


  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Silicon Valley, USA
    Thanked 93 Times in 89 Posts
    In Outlook, as you know, you can specify both the "From" address and the "Reply to" address. If either of those ends up changed on the receiving end, it could be Yahoo or Verizon doing it for their own reasons.

    Edit: Perhaps I misunderstood your question. The only place you usually need your @verizon address is Login Information > User Name, under User Information > Email Address you should be able to set your "From" address to anything you like.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts