Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Mar 2005
    Location
    Leicestershire, United Kingdom
    Posts
    506
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I have a Ms Access Memo field, which I paste the contents of a word document into.

    When I paste it, the speech marks are represented by a line instead.

    Why is this happening?

    A copy of the issue is below
    Attached Images Attached Images
    Best Regards,

    Luke

  2. #2
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts
    Word is usually set to automatically replace double quotes with Smart Quotes. I wonder if that is the problem.

    You would need to find the Autocorrect options in Word, which is in a different place in each version of Word, turn it off then retype the double quotes.
    Regards
    John



  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Quote Originally Posted by John Hutchison View Post
    then retype the double quotes.
    You can just do a search & replace with both being a double quote and it will make the conversion after you make the change to autocorrect as John suggested.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •