Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts
    Purchased a Toshiba A665 laptop at BB a few days ago and can't get it to go into hibernation. I have set it to hibernate when I close the lid and press the power button on both battery and AC. I have uninstalled a couple of programs that I thought might have caused a problem which didn't help. It will not hibernate from start>shutdown>hibernate. I have tried Microsoft Fixit tools disabling and enabling hibernation. When I close the lid or click on hibernation the screen goes blank but nothing else shuts down. Touching the touchpad brings the screen instantly back to sign on screen.

    I have checked the BIOS and see no settings there for hibernation.

    It will go into sleep mode by clicking on sleep or setting that as the option when closing the lid. It will shutdown using the power button after changing that setting. So those two functions appear to work as they should.

    I have attempted to get help from Toshiba but their level 1 rep couldn't fix the problem and the level 2 hasn't called back three days later. I checked the power management settings on the LAN and it is set to power off since I read that somewhere. However, I don't use a LAN to connect but a wireless router.

    Any suggestions?


  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    California & Arizona
    Thanked 608 Times in 556 Posts
    Hibernation is ideal for Laptops, you get to shut the computer off while storing the content of memory to the HDD.
    Booting back up is faster than a total shutdown, but not as fast as sleep mode.
    Start troubleshooting by trying the simpler, more non invasive things before the more invasive things.

    You should also examine your power settings carefully in... (Change Advanced Power Settings);
    Ensure USB devices are not capable of waking the computer. Ensure you have enough disk space for the hibernation file to reside on.
    Disable Wake on LAN: go to Device Manager, select your network adapter(s), In the "Power Management" tab, uncheck "Allow this device to bring the computer out of standby".
    BIOS; Find the PnP hardware settings and disable Wake-on-LAN (it may be in a different category depending on your BIOS).

    Do a side by side comparison between drivers and services running in normal Windows and Safemode operation.
    Look in the direction of OEM drivers and running services for a potential culprit.
    Ensure that your chipset drivers are up to date.

    Troubleshooting Windows 7 Sleep Problems
    How To: Enable Or Disable Hibernate Option In Windows 7
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts