Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Bath England
    Posts
    40
    Thanks
    5
    Thanked 1 Time in 1 Post
    I have done something erroneous and have not read, in this forum, what to do to correct it. In my Pictures folders all pictures are displayed as shown below. I have lost the ability to see, albeit small, the picture. I welcome any advice on what to do to recover.

    Brian
    Attached Images Attached Images

  2. #2
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    162
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Go to folder up top right side you see a little arrow pointing down? Click on it and set to medium icons

    You may then go to Organize at left, Folder and search options. Click View tab and apply to folders if you like

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    That icon looks like the default placeholder in Windows 7 for thumb view photos before explorer gets a chance to read them, if you decide to let it.

    You might want to uncheck "always show icons, never thumbnails" in folder options, view.
    2 ways to get to it: through "organize" at the top left hand side.(individual folder view) or
    through Tools>>folder options>>view.(all folders)
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  4. The Following User Says Thank You to CLiNT For This Useful Post:

    patsyrnbsn (2015-02-03)

  5. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    162
    Thanks
    0
    Thanked 2 Times in 2 Posts
    yes most likely what Clint said may have been changed. That is a tweak to speed up Windows explorer cause it don't have to load all the thumbs.

  6. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    And Windows 7 is really slow and horrible about loading all the thumbnails when there gets to be a lot of them (several hundred). I have to use third party software like XnView and FSViewer. Irfanview does better than Windows 7 but not as good as the first two mentions. Perhaps Windows Photo Gallery is good at it but I don't use it often enough to know.

  7. #6
    Lounger
    Join Date
    Dec 2009
    Location
    Bath England
    Posts
    40
    Thanks
    5
    Thanked 1 Time in 1 Post
    Clint

    Brilliant. It works as it used to. Many thanks.

    Byron

    Opening the thumbnails (there were 115 in the relevant folder) seems fast enough but I will follow up your suggestions.

    Brian

  8. #7
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    South of the North Pole
    Posts
    919
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It doesn't do too bad locally, but over a network, forget about it and it doesn't seem to work very well on external hard drives, and the really irritating thing for me is the thumbnails won't fill in unless I scroll and reveal them. Its like 7 is lazy and doesn't want to work if the thumbs aren't visible

    Windows Live Photo Gallery definitely behaves a little better and has additional features like enlarging the thumbnail of whatever smaller thumb you hover over...its a little more Picasa-ish and would be a definite step up from explorer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •