Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I have been using Windows 7 for about 4 months now and there are some annoying things I would like to change.

    On my old XP machine I had user accounts and each account had their own folders and desktop. There was also a public desktop (I think it was called ‘All Users’ or something similar) such that any icon in that public desktop would appear on each and every user’s desktop along with their unique desktop icons.
    Under XP, it was easy to give each user access to a desktop icon by simply putting that icon in the Desktop folder under the ‘All Users’ folder.

    In a similar manner I want to share some icons on my Windows 7 machine with all my users but I haven’t been successful at it so far.

    When I log on as Administrator and click on the folders icon in the task bar, I see many folders. Under the ‘Local Disk (C’ folder I see, among others, these folders

    Program Files
    Program Files (x86)
    Users

    If I drill down into the Users folder I see the following

    Default1
    Public
    User1
    User2

    (where user1 and user2 are the names of each user I have set up on the system).

    Under Default1 I see a Desktop folder and in it are all the desktop icons for my administrator account.

    However, I don’t see a Desktop folder under either Public, nor under User1, User2, etc. I created a ‘Public Desktop’ folder under the Public folder. I chose the name ‘Public Desktop’ because every other folder that was already under the Public folder had the word Public in front of it (e.g. Public Documents, Public Downloads, Public Music, etc.). So I then went to properties for the ‘Public Desktop’ folder to share it with everyone. While it allowed me to choose Everyone from the list of people to share with, when I clicked on Share, it gave me the message

    “Your folder can’t be shared”

    I tried again but selected individual users instead of Everyone and received the same message.

    So I clicked on Advanced Sharing within the Properties window and went through its steps to create a share that Everyone could access. While it allowed me to do this without error, I still don’t see the contents of this Public Desktop folder on any of the users actual desktops.

    Can anyone help with this?

    If you reply, please be precise.

  2. #2
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    162
    Thanks
    0
    Thanked 2 Times in 2 Posts
    C:\Users\Public\Desktop
    Desktop is a hidden folder and you can change that by go to Organize, Folder and Search, Click View tab and you will click option Show Hidden Files and Folders.

  3. #3
    2 Star Lounger
    Join Date
    Dec 2003
    Location
    Bothell, Washington, USA
    Posts
    123
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I tried veegertx's suggestion but after doing so, there still is no "Desktop" folder under the Public folder, i.e. under C:\Users\Public\

    The Desktop folder under each individual user DID show up with this approach so I could simply copy the icons I want to share into each user's Desktop folder, but I would rather do it only one time under the Public folder, like I was used to doing under XP.

    Did I miss something?

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Texas
    Posts
    162
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I can see it plainly and also Favorites. If don't exist try create the Desktop folder in C:\Users\Public
    I can see that it still retains the dulled out Hidden icon there though
    then give permissions to everyone
    Attached Images Attached Images

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Under Folder Options are the several options I am showing set as mine are set? This should allow you to see all folders and files.

    [attachment=90782:FolderOptions.png]
    Attached Images Attached Images
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •