Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cornwall, England
    Posts
    393
    Thanks
    0
    Thanked 0 Times in 0 Posts

    chr$ !? (access97)

    when i use the Chr$ function i get an error on compilation - Can't find project or library.

    what should i reference to get rid of this ?

  2. #2
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: chr$ !? (access97)

    Hi,
    Do you have any missing (i.e. appearing in the references list prefixed with MISSING<img src=/S/smile.gif border=0 alt=smile width=15 height=15> references? That's often the reason for errors of this type.
    Hope that helps.
    Regards,
    Rory

    Microsoft MVP - Excel

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cornwall, England
    Posts
    393
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: chr$ !? (access97)

    yep ,there is....
    in the description box i get the following :
    MISSING: MSInfo MSIAV Category module
    Path : C:PROGRAM FILESCOMMON FILESMICROSOFT SHAREDMC:PR ....

    and then space runs out! <img src=/S/toilet.gif border=0 alt=toilet width=24 height=26>
    any ideas ?

    I was hoping someone knew the name off the top of their head ! <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

  4. #4
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: chr$ !? (access97)

    Does it compile OK if you uncheck that reference?
    Regards,
    Rory

    Microsoft MVP - Excel

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Cornwall, England
    Posts
    393
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: chr$ !? (access97)

    Rory, good idea, i didnt try though before taking a stab in the dark and searching for MSIAV and found an .ocx of that name on my Win98 partition. I used browse from the references dialog and have managed to get the Chr$ function working appropriately <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>.

    many thanks for your suggestion though, i will give that a go first if this happens again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •