Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jun 2010
    Location
    Hobbs, NM
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, I need a quick schoolin' on IMAP.

    I'm migrating my email from one provider to another, and in the process, going from POP to an IMAP-based host. I'm getting it to connect up to the server OK (send and receive works), but I'm having some problems with the folders.

    I'm having two problems, I think. First, I changed the default folder location to "c:\Users\First Last\My Documents\Outlook". When I fire up Outlook I get an invalid character in folder name message. What gives?

    Second, after setup, I'm ending up with two sets of folders. There's the IMAP folder, which contains an Inbox and a Search Folders folder; and there's an "Outlook Data File" folder, containing everythnig I'd expect to see (Inbox, Drafts, Sent Items, etc.). Default delivery location is the IMAP folder, not the Outlook Data File folder. How can I get rid of one of the folders, and which should go?

    This is all from a "from scratch" setup, Outlook 2010 on a machine that never had Outlook running.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Earlier versions of Outlook gave each IMAP account its own set of folders, and I assume that approach continues in 2010. The reason is that the IMAP folders mirror what is on your mail server, so it doesn't make sense to mix those messages with other accounts.

    Edit: regarding the invalid character, is there any punctuation in the path or file name?

  3. #3
    New Lounger
    Join Date
    Jun 2010
    Location
    Hobbs, NM
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No punctuation, just a few spaces. Might try letting it use whatever it calls the default location, although I do like to specify so I can back it up. That's what I did with Outlook in POP mode.

    The annoying thing with the two sets of folders is I can't seem to make the IMAP one the "default" one and delete the other. Do I need both, or am I chasing a rabbit?

  4. #4
    New Lounger
    Join Date
    Jun 2010
    Location
    Hobbs, NM
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, so deleted the account and profile and started over. I let it put the folder int he default location, and I'm not getting that invalid character error any longer, so all good there.

    However, I still end up with two folder heirarchies. One called "Outlook Data File" (which is a PST located in the Documents\Outlook Files folder), and another called "first.last@domain.us" (which is a PST located in AppData\Local\Microsoft\Outlook). It's the second that is the default delivery location.

    I've imported all my backed up stuff into the default delivery location folder. It's a lot, so it's in process now, but seems to be working OK.

    My question: WHY do I have two folder trees? Why is the first ("Outlook Data Folder") even necessary, and how do I get rid of it? Remove/delete is not an option.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Irv Rollman View Post
    My question: WHY do I have two folder trees? Why is the first ("Outlook Data Folder") even necessary, and how do I get rid of it? Remove/delete is not an option.
    Here's my guess: I think Outlook requires a place to store all of its data types, and IMAP mail accounts generally do not cover the full range. If you change the Navigation pane from Mail to Folder view, your local folders probably contain Contacts, Calendar, Tasks, and so on, not all of which will be in your IMAP account.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •