Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Los Gatos, CA
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a Win7 Home desktop PC connected to a LAN port on my wireless router.
    We recently got a WIN7 Home Laptop and it is connected wirelessly to the router.
    I tried using HomeGroup.
    Using the desktop, I started a homegroup and got the password. Super.
    I went to the laptop and entered the password. YAY! I am now part of a homegroup.
    I go to Start, UserName, Homegroup. It says, "There are no computers visible on your network"
    WT...
    I go to the desktop and open the homegroup and there's the laptop, plain as day. I can access everything.
    Back to the laptop - can't see the desktop.

    I left Homegroup on both and I can see each computer on the network. My family is network illiterate and I was hoping that Homegroup would let them move pics, music,, etc effortlessly.

    Both are set to HOME, etc, just like all the directions say.
    So what now? Does it make a difference that one is wired and one wireless?

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    Eastover, NC, USA
    Posts
    78
    Thanks
    0
    Thanked 6 Times in 6 Posts
    Wired or wireless, makes no difference.

    Are your folder permissions set to share on the desktop? What firewall are you using on the desktop? It may be blocking the network.

    JB

  3. #3
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    The thing to do is NOT set up a HOME group on the new Win-7 machine.4.Run the Set Up a Wireless Router or Access Point wizard (wireless only).You can more here;M$
    Here's some more help;How to Geek
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    As June says, you may have to set your sharing on the desktop. Control Panel/Network and Internet/Network and Sharing Center. On the left side of the window click Changed advanced sharing settings. This is where you specify what to share. See if these help.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    Another couple of points to check: all machines in a Homegroup must have IPv6 enabled. It comes enabled on Windows 7 machines by default, but it may be disabled on your laptop. Also, check to be sure both Windows 7 machines are using the same Workgroup name.

    There are also two services that are critical to the functioning of Homegroups. Look in Services under Administrative Tools for HomeGroup Listener and HomeGroup Provider. Both should show as started and be set to start automatically at Windows startup.
    Deadeye81

    "We make a living by what we get, we make a life by what we give." Sir Winston Churchill

  6. #6
    Star Lounger
    Join Date
    Jan 2010
    Location
    San Diego, CA, USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is File Sharing turned on in the machine you can't see? Check that in the Network and Sharing Center. Also see that Network Discovery is on in both machines. That's under Change Advanced Settings.Betcha anything one or more of these is turned off! Check and see.

  7. #7
    Star Lounger
    Join Date
    Dec 2009
    Location
    Los Gatos, CA
    Posts
    64
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I finally got Homegroup working. I went through the entire setup again and verified every parameter I could. SO at least I know it works.
    The issue I have now is that the only profile I see is mine. There are the same 4 users on each machine. Does each user have to set up file sharing? Shouldn't the Sharing and Security setup by the Admin (me) have taken care of this?

    This seems more effort than it's worth. Maybe I'll just give Homegroup the old heave ho and go back to normal networking. Sheesh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •