Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a SONY Hi8 Camcorder that has a DV firewire out jack. My computer only have USB. So, I purchased a 4 pin firewire with a USB other end.

    I connect to the computer and I get a msg "one of the USB devices attached to this compute has malfunctioned, and windows does not recognize it.

    I have tried to go through MS Moviemaker and connect but that does not recognize it either.

    Help
    Any suggestions

    Thanks
    Shark54

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Get yourself a firewire PCIe card, assuming your on a desktop and you have an available slot.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    Star Lounger
    Join Date
    Mar 2010
    Location
    Winston-Salem, NC USA
    Posts
    69
    Thanks
    12
    Thanked 4 Times in 4 Posts
    Not every USB device is automatically recognized. Were there any drivers (installation) that came with the converter?

    You got a brand name and model number for this converter?
    Do your part!!! Report SPAM to http://www.spamcop.net/

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    West Seneca, NY
    Posts
    150
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Try attaching another USB device to the adapter and see if that works. Also try using the adapter on another computer to see if the adapter is working. As Bender suggested, send us the make and look for drivers for it. You might check the SONY web site for USB drivers.

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    West Seneca, NY
    Posts
    150
    Thanks
    1
    Thanked 0 Times in 0 Posts
    John S ,

    found this link that addresses you particular problem.

    http://www.tomshardware.com/forum/53...rewire-problem

    If go down a litle ways to what cmahendra wrote, I think it will answer your problem and others that might be having the same issues.

    ps... Jack, glad you joined WS.

    PS...Let us know when and if you find any answers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •