Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    May 2002
    Location
    Londonderry, Ireland, Northern
    Posts
    159
    Thanks
    9
    Thanked 0 Times in 0 Posts
    How can I persuade Word 97 to go back to printing the text in the text boxes I've had working fine in my templates since ... '97?
    It's not the printer driver that's doing it is it?
    I did update that a couple of weeks ago, but the thing is, the print preview in Word is now ignoring the test box contents and re-arranging the layout as though the text box wasn't there.
    Could a printer driver interfere with the display in the word processor print preview?
    All help gratefully received!

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 985 Times in 915 Posts
    I think there is an option to turn off printing of certain fields/characters. Should be under Tools > Options.

    cheers, Paul

  3. #3
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Hi harrodsyd,

    Go to Tools|Options|Print and make sure the 'Drawing objects' option is checked.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  4. #4
    2 Star Lounger
    Join Date
    May 2002
    Location
    Londonderry, Ireland, Northern
    Posts
    159
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Spot-on, Paul: many thanks.
    I must have fiddled with those check-boxes when half asleep.
    Then when trouble-shooting I failed to recognise a text box as a drawing object.
    All's well that ends well.
    All help gratefully received!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •