Results 1 to 3 of 3
  1. #1
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, PA
    Posts
    855
    Thanks
    140
    Thanked 10 Times in 9 Posts
    I'm running IE8 and XP. Everything works fine until I try to visit Twitter. The Twitter page partially loads, but all I see are some of the controls at the top of the page. At the bottom I get a triangle with an exclamation point and either/or Done and Error on page. Twitter is totally non-functional -- I can do absolutely nothing with it except close it. This happens every time I try to visit Twitter.

    Twitter has worked fine in the past. Also I have had this problem before and it has cured itself. I've tried clearing my cache and it seems to have no effect.

    I can visit Twitter with no problem from other computers, or with this computer using Firefox.

    Who can help?
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by Lou Sander View Post
    At the bottom I get a triangle with an exclamation point and either/or Done and Error on page.
    That's a scripting error, which should be explained in more detail if you double-click it. Not that you can fix a site's scripting error, but sometimes it could help...

  3. #3
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Sydney, Australia
    Posts
    254
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Hi Lou,

    I would suggest that Twitter is not happy with your Internet Explorer security settings as other browsers are working without issue. Please check the following and report back,

    Internet Explorer 8 > Tools > Internet Options > Security > Internet Zone > select "Default level" if not already selected, then close all instances of Internet Explorer and then open it again and attempt to view Twitter.

    If you are happy to nuke Internet Explorer settings then there is another option which is more thorough.

    Internet Explorer 8 > Tools > Internet Options > Advanced > "Reset Internet Explorer settings" > Reset... button.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •