Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Boston,Ma
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I have an issue connecting to my router with a newly acquired Netgear Range Max router using a Compaq with Win XP as the OS. The error says the passwrd must be 40 bits or 104 bits. It also says this can only be entered as 5 or 13 ascii characters or 10 or 26 hexadecimal numbers. The router has a password, but is not acceptable to connect. HELP!!! Thanks in advance. The Mole.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Welcome to the Lounge!!

    The error message is not talking about the password to logon to the router. Did you logon to the router and setup a password to connect wirelessly?

    Joe
    Joe

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,796
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Log on to your router. Click on wireless settings. The WPA-PSK [TKIP] + WPA2-PSK [AES] radio button should be selected. The password you are looking for will be in the passphrase box. If empty, supply one at least 8 characters long.

    Jerry

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Boston,Ma
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Did set up a password when originally set up and works fine on a Vista & a Win 7 computer but not the xp.

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,796
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Make sure you have updated XP to support WPA and make sure your wirelesss card supports it. Follow the steps at:
    http://www.microsoft.com/windowsxp/u...ssecurity.mspx

    Jerry

  6. The Following User Says Thank You to jwitalka For This Useful Post:

    the mole (2011-12-10)

  7. #6
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,796
    Thanks
    33
    Thanked 52 Times in 51 Posts
    John, hello.

    If you want to start with a fresh sheet, un-power the router, then hold the reset button( they all have one ) for 5 to 10 seconds. This will flush all settings, including any PW.

    You are then on your own, set whatever PW you need. You need it to even get into the router by the 192.168.x.x address. You might know that the default User & PW are admin, both. Normally that is !

    Have fun. ...............Jean.

  8. The Following User Says Thank You to handcuff36 For This Useful Post:

    the mole (2011-12-10)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •