Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    199
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hi,

    I have IE8 on a Windows Vista PC.

    Today at http://apod.nasa.gov/apod/ (Dec 15) there is a picture/movie I am unable to view.

    It just displays with the frame and a miniscule icon in the top left corner.

    I don't seem to be able to ascertain what type of file it is, so I can check that I can view these files, or update the system if need be so I can view them.

    Any suggestions or help greatly appreciated.

    Thanks in advance.

    Peter Moran

  2. #2
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    If you RIGHT CLICK on it you will see it's a Flash movie.

    I saw the same movie earlier today and it plays fine for me.

    I'm not sure what you need to do to see it but I am sure someone will tell you.
    "If You Are Reading This In English, Thank A VET"

  3. #3
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    199
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hi,

    You were absolutely correct.

    It seems I have a problem installing Flash on my PC.

    Will have to investigate further.

    Many thanks.

    Peter Moran

  4. #4
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Check in the IE 8 tools/Internet Options section to ensure that flash has not been inadvertently blocked:
    Tools>>internet options>>content>>certificates>>untrusted publishers. If Adobe flash is located there remove it.
    If Adobe flash is located in the "untrusted publishers" section of certificates it will not be installed.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  5. #5
    New Lounger
    Join Date
    Oct 2010
    Location
    Albany, N.Y.
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had the same problem. I finally fixed it 2 days ago. The problem is an incomplete flash installation. Heres the link to diag and reinstall.

    http://kb2.adobe.com/cps/191/tn_19166.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •