Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Quakers Hill, NSW, Australia
    Posts
    153
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mail Not Sent (ME/Outlook 2K)

    I regularly send mail to a group of 40? Recently one of the recipients' mail storage returned an error message "Mail box over quota could not send message".
    Therfor this problem for 1 recipient prevented the message being sent to all the rest. Is there a solution so that any future messages that have a problem with 1 recipient can still send to all the others?

    Thanks

  2. #2
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Richmond, Virginia, USA
    Posts
    416
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail Not Sent (ME/Outlook 2K)

    It has been my experience that only the person whose mailbox returned an error wouldn't receive the e-mail. Are you sure that none of the other 39 members received the message? I'm definitely interested to hear back from you.

    Becky

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail Not Sent (ME/Outlook 2K)

    Have you been able to send any mail? It sounds like your mail administrators have mailbox size limits imposed, and have disabled ability to send and/or get mail. (For example, we set a 230MB limit, but we only have the server send out a nag-gram when users exceed the limit. We can't shut down services for "political" reasons.) If this is the case then you need to clean up your folders on your server account. You can check the size of your folders by right clicking on your inbox and selecting properties. There should be a size button on the form that comes up.

  4. #4
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Quakers Hill, NSW, Australia
    Posts
    153
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail Not Sent (ME/Outlook 2K)

    Hi Becky,

    Thanks for your assistance.

    I have just set up a test group of 5 recipients (including 2 of mine and the problem one). I am only sending to addresses at ISP's and not to networks. I have attached a jpg of the error message. The test message hasn't been sent yet. I have been told by a friend who uses OExpress that it acts the way you have described.

    Neville

  5. #5
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Quakers Hill, NSW, Australia
    Posts
    153
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mail Not Sent (ME/Outlook 2K)

    Sorry forgot ..attachment
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •