Results 1 to 7 of 7

Thread: Video problem

  1. #1
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I like to go to Wimp.com to watch some of the videos there.
    Lately when I open a video to watch it the sound comes in loud and clear but the video comes in one still picture after another.
    Then maybe half way through the video starts to act in a normal speed.
    Some one told me that Wimp.com might be compressing their videos.
    If thats true, how do I get around that?
    If I go to another site such as one of the news sites, the video and sound come in great.
    I have the latest video drivers for my video card.
    My download speed is well over 4Mps with comcast.
    I have checked my system with DRTCP, did ping test after ping test and I get less that 25ms every time with no packet loss.
    In DTCP I have my "TCP receive Window" set at 65000.
    Everything else is set at default.
    Does anyone have any idea what has changed or what can be done to fix this problem?
    Please reply.
    Catz

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. #3
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Roderunner for your help.
    I tried that FFDshow and it did not correct the problem.
    It seems that the wimp site is the only site that I have that problem with.
    Also with that link you gave me there is allot of extra stuff that is downloaded with FFDshow.
    Tried not to download the extras, but they came along for the ride.
    I sent an e mail to wimp to let them know of the problem.
    Maybe they know why there site is the only one I have the problem with.
    Catz

  4. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Catz, I went to Wimp site and everything I tried played ok on my laptop (W7 Home Premium) I don't have any codec packs I installed, just what comes with Operating System.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  5. #5
    4 Star Lounger pauliez's Avatar
    Join Date
    Dec 2003
    Location
    Connecticut, USA
    Posts
    493
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Maybe I just don't live right.
    Catz

  6. #6
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Quote Originally Posted by Catz View Post
    Maybe I just don't live right.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  7. #7
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,207
    Thanks
    49
    Thanked 989 Times in 919 Posts
    The Wimp site uses Flash player, as does youtube. Try the latest Flash player.

    cheers, Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •