Results 1 to 2 of 2
  1. #1
    4 Star Lounger
    Join Date
    Jan 2001
    Location
    Atlanta
    Posts
    568
    Thanks
    7
    Thanked 1 Time in 1 Post
    First question. I used to use Eudora. About a year ago, I switched to Thunderbird. I kept Eudora installed to be able to look at old emails. However, any time I click on a web link for sending an email, Eudora loads rather than Thunderbird handling the request. I am sure this is a quick fix, registry hack or something, but I cannot find it. Any suggestions?

    Second question. I store my email in D:\Thunderbird and use a batch file to sync my email across multiple computers by copying everything in the D:\Thunderbird folder that has the archive bit turned on. It's an approach I have used for 10 plus years with multiple programs and it works great for everything else. Worked fine with Eudora. With Thunderbird, my email is getting synced but my address book is not getting synced at all. I'm assuming that Thunderbird is hiding the address book somewhere. Anyone have any details?


    Ronny
    Ronny Richardson

  2. #2
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Jakarta, Indonesia
    Posts
    274
    Thanks
    3
    Thanked 9 Times in 9 Posts
    Ronny,

    Quote Originally Posted by Ronny View Post
    First question. I used to use Eudora. About a year ago, I switched to Thunderbird. I kept Eudora installed to be able to look at old emails. However, any time I click on a web link for sending an email, Eudora loads rather than Thunderbird handling the request. I am sure this is a quick fix, registry hack or something, but I cannot find it. Any suggestions?
    In Thunderbird, select tab Tools|Options, General tab, See System Integration. You may click 'Check Now'

    Quote Originally Posted by Ronny View Post
    Second question. I store my email in D:\Thunderbird and use a batch file to sync my email across multiple computers by copying everything in the D:\Thunderbird folder that has the archive bit turned on. It's an approach I have used for 10 plus years with multiple programs and it works great for everything else. Worked fine with Eudora. With Thunderbird, my email is getting synced but my address book is not getting synced at all. I'm assuming that Thunderbird is hiding the address book somewhere. Anyone have any details?
    You need to copy the complete profile - see Profile folder - Thunderbird. You may also look at Profile backup

    I do this every day between desktop and notebook. No problems as long as I make sure to close Thunderbird first, and ensure that the copy is completed totally.

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •