Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Feb 2008
    Posts
    99
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Once again I am being "helped" by word. When I insert a row in a table it does so, but if I move the cursor out of the row, it collapses to zero height. As I move the cursor down to that invisible row, it perks up again, and I can use it.

    But I want the row blank. And I want it where I want it. I am reduced to putting a non-breaking space into the row.

    There must be a way to be sure that the row stays put. And, yes I suppose I could set the table up so the rows have a minumum height, but there must be a way to make that the default condition.

    (Side question: Is there ANYTHING new in 2007 that is useable? All the ribbon did was make it difficult to find all my old commands. And we will not be getting anything newer for years to come. Not totally bad; we still haven't left XP).
    [I have been here for years; I had to get things restarted]

  2. #2
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    401
    Thanks
    1
    Thanked 10 Times in 9 Posts
    The only possible reason that is happening is due to the combination of settings: the cell margins are set to zero and the table's default font must be set to 1 point and/or the paragraph line spacing is set to 1 point.

    If you make the default paragraph Line Spacing to 1 line and/or the default font to 10 points or whatever, the rows cannot collapse.

    If you are not seeing that, it suggests a corrupt table or corrupt document. Would you like to upload a sample document for us to look at?

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by JohnD1 View Post
    When I insert a row in a table it does so, but if I move the cursor out of the row, it collapses to zero height. As I move the cursor down to that invisible row, it perks up again, and I can use it.
    That does not sound like the default behavior. I took a quick look at Office button > Word Options > Advanced > Compatibility and didn't see a checkbox for this, but it reminds me of HTML rendering rules.

  4. #4
    Star Lounger
    Join Date
    Feb 2008
    Posts
    99
    Thanks
    12
    Thanked 0 Times in 0 Posts
    NOW it is not doing it. Stay tuned; I will post something when I can reproduce the effect.

    Apparently I corrected something, but I have no idea what I did, as I don't think I modified any settings. At least I have some things to check when it occurs again.
    [I have been here for years; I had to get things restarted]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •