Results 1 to 2 of 2
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Las Vegas, NV USA
    Thanked 12 Times in 11 Posts
    I have updated my Connector (v 14.1), but I get constant error:

    Task 'Hotmail' reported error (0x80004005):
    There is an error synchronizing your mail account.
    Please verify your account is configured correctly by first accessing your mail on the web.
    Error: 4102.'

    Is there some new adjustment I need to make and haven't?

    Chuck Billow
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    3 Star Lounger
    Join Date
    Dec 2009
    Sydney, Australia
    Thanked 5 Times in 5 Posts
    Hi Chuck,

    Are you using this to sync more than your email? If by chance you are not then Hotmail does support POP3 via SSL.

    Incoming: Port 995
    Outgoing: Port 587

    I have seen the problem you speak of and unfortunately I do not have any solid answers and I am unsure if Microsoft support does either from what I have seen on their forums. Unless someone has a concrete fix then I believe you might have to wait for the issue to be resolved, it is not limited to Office 2010.

    Recreating the Outlook profile, reinstalling connector application, reinstalling Office etc all these have not worked for others as I have read.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts