Results 1 to 2 of 2
  • Thread Tools
  1. New Lounger
    Join Date
    Sep 2010
    Location
    New Mexico
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am using Internet Explorer, version 7.0.6002.18005, with Vista operating system.
    After I launch IE from a desktop shortcut, or from "All Programs", I am not able to save a web page in my "Favorites". When trying to do so, I get a pop-up-window that says "Windows Internet Explorer, Unable to create 'name of web site', Unspecified error". Adding to Favorites worked fine until a week ago.
    The only way I can make adding to my Favorites work, is to right click my desktop shortcut icon for IE, and select "Run as Administrator". If I do this I can right click a web page and add it to my favorites without getting a pop-up-window error message.
    I don't know what why my ability to add to favorites has changed. I always sign on as administrator.
    Your help and suggestions will be appreciated. Thanks
    --------------------------------------------------------------------------------------
    Also, I opened Start/All Programs and dragged Internet Explorer to my desktop which created a shortcut. I clicked that shortcut to run a web site
    hoping that I could them use that new icon for launching IE and making save to Favorites work. It didn't. Same error message. Now my problem is that Internet Explorer does not appear in Start/All Probrams. I would like IE to appear in my All Programs list. How can I get IE to show again in Start/All Programs?
    Again, thank for your ideas.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,109
    Thanks
    120
    Thanked 434 Times in 401 Posts
    Some potential solutions from our friends at the Internet Explorer TechCenter forums:

    Theodor_A
    Hello all,
    Let me propose another solution to this problem:
    1. Export all your favorites to a .htm file using the "File | Import and Export..." function.
    2. Delete (or move to another folder) all your favorites in the Favorites folder.
    3. Import your favorites back to the Favorites folder using the "File | Import and Export..." function.
    This trick worked for me!
    bhagerty
    Actually, it's not just about file and folder permissions. I learned through HP tech support that this problem -- the inability to create favorites in IE under Vista -- results from "integrity control" or some such. Even if you have all the seemingly correct file-level permissions, you still can't modify files/folders if the PROGRAM that you are running has the wrong "integrity" setting.
    When IE runs in protected mode, it has "low" integrity, and by default, "low" integrity programs can't modify anything. So IE in protected mode can't modify its own favorites folder! This is incredibly stupid, but here was the solution the HP tech guy gave me:
    1. Open an admin command prompt
    2. navigate to the directory containing your favorites folder (C:\Users\username, unless you have moved it)
    3. Execute this command:
    icacls favorites /setintegritylevel (oi)(ci)low
    You should get a confirmation message saying "processed file: favorites" (and then another line saying something like 1 file processed successfully, 0 files unsuccessfully)
    Hope this helps!
    sfredell
    This worked for me.
    Run cmd as administrator
    paste
    ICACLS C:\USERS\<Your Username>\FAVORITES\* /SETINTEGRITYLEVEL (OI)(CI)LOW
    SeekTheDot
    I found a quicker way to fix it - just open up the Favorites/properties/security permissions, select your user/group name, click the Edit button and switch full control to 'deny'. Click Apply. then uncheck all of the 'deny' settings, click Apply again, OK all boxes out and.... and then it works.
    The Windows 7 forums:

    Syed VMicrosoft Support, Moderator
    Hi retired_cga,
    The default version of Internet Explorer (IE) in Windows 7 is IE 8. We recommend you to cross check if the version is correct.
    Try these steps and check the result.
    Step 1: Restore Favorites folder to default
    a. Click Start, type %userprofile% and hit enter.
    b. Right click Favorites icon, click Properties.
    c. Click the Location tab.
    d. Click Restore Default button and click OK.
    e. Check if the issue persists.
    Step 2: Run sfc (system file checker) scan to see if any system file is missing or corrupt. To do this, try these steps:
    a. Visit http://support.microsoft.com/kb/929833
    b. Run the scan successfully and check the result.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •